ICD & ICC Outage
Incident Report for IntelCenter
Resolved
The ICD and ICC are back up. Thanks for your patience while we got this sorted out.
Posted Apr 10, 2021 - 14:43 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 10, 2021 - 13:06 EDT
Investigating
We are currently investigating this issue.
Posted Apr 10, 2021 - 11:56 EDT
This incident affected: IntelCenter Database (ICD) (ICD).