DDoS Attack on DNS Impacting Some IntelCenter Services
Incident Report for IntelCenter
Resolved
The IntelCenter product store is back online. All other IntelCenter services are now running. IntelCenter will be performing a thorough review of today's incident and implementing additional measures to improve availability during major attacks.
Posted over 1 year ago. Oct 21, 2016 - 20:48 EDT
Update
Service to the IntelCenter Support Center (support.intelcenter.com) has been restored. Our product store (store.intelcenter.com) is still down as a result of the continued DDoS attack against Dyn's DNS infrastructure. As the attack is ongoing, continued issues are being experienced across large portions of the Internet with many sites completely inaccessible or suffering intermittent outages. The ICD and FlashNet remain fully functional. We are working to mitigate disruptions and closely monitoring the situation. Additional updates will be provided here as they become available.
Posted over 1 year ago. Oct 21, 2016 - 17:27 EDT
Update
IntelCenter's Product store (store.intelcenter.com) and Support Center (support.intelcenter.com) are currently down due to ongoing issues resulting from the DDoS attack on Dyn. The IntelCenter Database (ICD), FlashNet and IntelCenter Check services continue to remain up as well as our main website.
Posted over 1 year ago. Oct 21, 2016 - 12:54 EDT
Identified
A significant DDoS attack that began earlier today on DNS provider Dyn that made Twitter, Spotify, Soundcloud and other major sites for many users on the East Coast of the US unreachable has also impacted some of IntelCenter's services including our Support Center. We are closely tracking the situation and taking steps to mitigate any disruption of service.
Posted over 1 year ago. Oct 21, 2016 - 12:36 EDT