ICD Down
Incident Report for IntelCenter
Resolved
The ICD is back up and the issue has been resolved. Thank you for hanging in there while we got this resolved.
Posted about 1 month ago. May 15, 2018 - 13:17 EDT
Identified
We have identified the issue and a fix is being applied now. The ICD will be back up very soon.
Posted about 1 month ago. May 15, 2018 - 12:38 EDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. May 15, 2018 - 09:21 EDT
Investigating
The ICD is currently down. We are investigating the issue and will post an update here as soon as we know more. Thanks for your patience while we work this.
Posted about 1 month ago. May 15, 2018 - 09:21 EDT