TFR Down
Incident Report for IntelCenter
Resolved
The TFR issue has been identified and fixed. The TFR is back up now. Thanks for your patience while we got this resolved!
Posted 2 months ago. Jan 11, 2019 - 15:10 EST
Investigating
The TFR service is currently down. We are working to determine the cause and will update here as soon as we know more. Apologies for the disruption.
Posted 2 months ago. Jan 11, 2019 - 13:37 EST
This incident affected: IntelCenter Identity: Terrorist Facial Recognition (TFR) (TFR Service).