ICD Data Line Upgrades
Incident Report for IntelCenter
Resolved
The ICD data lines are back up. Thank you for your patience while this phase of the upgrade was completed.
Posted almost 3 years ago. Nov 06, 2015 - 00:58 EST
Identified
The ICD data lines are currently down as new fiber lines are installed. A notice will be posted here as soon as this phase of the work is completed and the ICD is back up. We apologize for any inconvenience this may cause as we work to improve the speed and reliability of the ICD with the new lines.
Posted almost 3 years ago. Nov 06, 2015 - 00:30 EST