ICD Outage
Incident Report for IntelCenter
Resolved
The ICD is back up and functioning normally. Thank you for your patience during this outage. We are working on putting new measures in place to prevent this same issue from happening again.
Posted 28 days ago. Jan 25, 2018 - 07:41 EST
Update
Work is continuing on reestablishing access to the ICD. Progress is being made but there is still a lot to be done. As soon as we have more information another update will be posted. Thanks again for your patience.
Posted 28 days ago. Jan 24, 2018 - 23:38 EST
Identified
The ICD is currently down. We have identified the issue and are working on a resolution. Updates will be posted here as things develop. Thanks for your patience as we work to get this resolved.
Posted 28 days ago. Jan 24, 2018 - 19:25 EST