ICD Outage
Incident Report for IntelCenter
Resolved
Access to the ICD was restored at 0500 ET and we have been monitoring since without any issues. The issue has been resolved. We apologize for any inconvenience this caused.
Posted about 3 years ago. Oct 22, 2015 - 05:58 EDT
Identified
We have identified the issue causing the ICD outage and a fix is being worked on. As soon as we have an update it will be posted here.
Posted about 3 years ago. Oct 22, 2015 - 03:18 EDT
Investigating
We are investigating the ICD outage and will post an update as soon as we know more.
Posted about 3 years ago. Oct 22, 2015 - 02:59 EDT