ICD Service Outage
Incident Report for IntelCenter
Resolved
Monitoring of the source of the issue over the past 20 minutes shows no remaining issues. Thank you for your patience.
Posted about 2 years ago. Apr 13, 2016 - 03:26 EDT
Monitoring
The issue has been resolved and you can now once again access the IntelCenter Database (ICD). We are continuing to monitor the situation to make sure no further issues arise.
Posted about 2 years ago. Apr 13, 2016 - 03:05 EDT
Identified
We have identified the issue and expect a fix to be in place within the next 25 minutes. Thank you for your patience as we work to get this resolved as quickly as possible.
Posted about 2 years ago. Apr 13, 2016 - 02:54 EDT
Investigating
We are aware of an outage impacting the ability of users to log into the IntelCenter Database (ICD). The cause of the outage is being investigated and we will provide an update as soon as more is known.
Posted about 2 years ago. Apr 13, 2016 - 02:39 EDT