ICD Backup Power Upgrades
Incident Report for IntelCenter
Resolved
The ICD backup power upgrade has been completed. There will be no more outages associated with the backup. Thank you for your patience.
Posted almost 3 years ago. Aug 24, 2015 - 18:03 EDT
Identified
Backup power upgrades are being installed for the ICD servers to increase availability during power outages. Intermittent outages are expected over the next 45 minutes. A message will be sent out when the work is complete. Thank you for your patience.
Posted almost 3 years ago. Aug 24, 2015 - 17:04 EDT