FlashNet SMS Notifications
Incident Report for IntelCenter
Resolved
We tracked down the bug and squashed it. All FlashNet SMS alerts are now back to normal. Thanks for your patience!
Posted over 1 year ago. Apr 15, 2017 - 00:51 EDT
Investigating
We are investigating an issue impacting our SMS provider for FlashNet alerts and will be updating here as soon as we know more. FlashNet alerts by email have not been impacted and continue to work fine.
Posted over 1 year ago. Apr 14, 2017 - 12:29 EDT