DNS Issue Impacting IntelCenter Services
Incident Report for IntelCenter
Resolved
The DNS issue has been completely resolved and we have no reports of issues regarding access to our sites or email delivery. If you are having an issue, please contact us by opening a support ticket. Thank you for your patience while we worked through this one.
Posted about 1 year ago. Feb 15, 2017 - 01:22 EST
Monitoring
A DNS issue has been identified that has been causing access and email deliverability issues for some users. The issue has been fixed and the DNS changes are currently propagating around the world. As the changes are propagated over the next 24 hours the issue will be resolved. However, for most users that have been having issues, the fix will be much faster. IntelCenter continues to closely monitor the situation and will provide any additional updates here. Thank you for your patience while we get this taken care of.
Posted about 1 year ago. Feb 13, 2017 - 21:02 EST