ICD Down for Major Upgrade
Incident Report for IntelCenter
Resolved
The ICD is back up and functioning normally. Thank you for your patience while we worked on the performance upgrades.
Posted over 1 year ago. Sep 05, 2016 - 02:20 EDT
Update
Unfortunately the upgrade is taking longer then expected. We are continuing to work through some issues that have occurred and will update as soon we know more.
Posted over 1 year ago. Sep 04, 2016 - 21:35 EDT
Identified
The ICD is currently down for a major upgrade to enhance features and performance. The update is expected to be completed by 2100 ET. Updates will be provided here as the work progresses. Thank you for your patience.
Posted over 1 year ago. Sep 04, 2016 - 18:35 EDT