ICD Down
Incident Report for IntelCenter
Resolved
All good now and the ICD is back up. Thanks again for waiting while we got it resolved!
Posted Jul 09, 2020 - 11:41 EDT
Identified
We have identified the issue and are working on getting a fix in place. Thanks for your patience while we get this sorted out!
Posted Jul 09, 2020 - 11:11 EDT
Investigating
We are currently investigating this issue.
Posted Jul 09, 2020 - 10:47 EDT
This incident affected: IntelCenter Database (ICD) (ICD).