Outage for intelcenter.com
Incident Report for IntelCenter
Resolved
We have been monitoring the issue for the past three hours and everything has been stable. The problem was traced to an issue with the host ISP. In order to prevent any further issues, IntelCenter will be shifting these web services to a more reliable provider.
Posted over 1 year ago. Jul 11, 2016 - 22:33 EDT
Monitoring
The outage impacting the main intelcenter.com website has been fixed. We are closely monitoring the situation now to ensure everything is working as it should.
Posted over 1 year ago. Jul 11, 2016 - 19:09 EDT
Investigating
IntelCenter is aware of a major outage impacting the primary intelcenter.com website. The issue is being investigated now to determine the cause and get a fix in place.
Posted over 1 year ago. Jul 11, 2016 - 17:45 EDT